Netboot Mailing List (by thread)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

"ICL ErgoPro C4/66de P" and bug in netboot-0.9.0e

I got two problems with this computer:
1. The flash ram of the ErgoPro includes a RPL/BOOTP modul. It is
   working really fine (it sends out a bootp request and receives the
   response of the bootp-server) but after configuring the ethernet
   interface and downloading the bootimage (a linux netboot image done
   with netboot-0.9e, a bootdisk image from win95 or linux) the loader
   prints: Bad boot image. I donīt know what to do now. Any hints? What
   can the bootimage look like?

2. I tried to boot the same XTerm with a netboot-0.9.0e makerom image.
   But the loader gives me following error message: 
   " File name: /usr/local/tftpboot/bootimage.i486 Blocksize: 512
   " Loader error 20
   After that I tried to boot it with a makerom image from the netboot-0.8.1
   release and there were no problems. I use the ICL EtherTeam16i packet driver
   available from the ICL Homepage.
   I mentioned that the cmdline give in makerom isnīt used: when I type %S or 0x%S
   the packet driver wonīt start but when I type 0x62 it is.

BTW: The mknbi-mgl isnīt building on my system neither for the 0.9.0e
nor the 0.8.1 release of netboot, because of errors compiling
(in file mglparse.y). Is mgl broken at the moment?

Jan Blunck                          Technische Universität Hamburg-Harburg       

PGP signature

For requests or suggestions regarding this mailing list archive please write to