Netboot Mailing List (by thread)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BIOS flashed etherboot will not start

Dirk von Suchodoletz wrote:
> > i managed to flash etherboot into an AWARD Bios on an ASUS P2B Mainbord,
> > following the instructions in the README.
> > However, the flashed code does not start. The system continues to boot
> > from Floppy/HD, no message from etherboot.
> > Even setting the boot option to "LAN/A/C" would not help.
> >
> > I also checked that the PCI/Vendor IDs are correct ( $10B7, $9055 ->
> > 3c905b-tpo100.rom ).
> > What would happen, if they don't match? Will etherboot start and report
> > 'no card found'?
> >
> > I used cbrom 2.04, Bios is v4.51PG, 1011, etherboot 4.5.7.
> Hi, did you tried the newest bios version from the asus server? I had
> problems with older versions which did not work. Rapp Informatik told that
> there is a compile time flag which should be set during bios compilation.
> If its not present the modification with etherboot does not work.
> With all newer boards (gigabyte, abit, aopen, pcchips) I did not have any
> problems. If the PCI-Id does not match, nothing happens...
> So long,
>           Dirk

Yes, 1011 is the latest version available on the ASUS Server.
What about the cbrom command line switches? I haven't tried /oem by now.
But it is not mentioned in your text.

This Mail was sent to netboot mailing list by:
Heinrich Rebehn <>
To get help about this list, send a mail with 'help' as the only string in
it's body to If you have problems with this list,
send a mail to

For requests or suggestions regarding this mailing list archive please write to