Netboot Mailing List (by thread)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: vmware & Etherboot

Jim McQuillan writes:
| Doug,
| Tom Zerucha from the Linux Terminal Server Project (
| tried doing this.  He contacted VMWare about it, and they
| reported that they have had some interest in this, and that
| they knew that it didn't work and they were looking into 
| making it work.
| As we find out more, I'll try to keep you informed.

Sounds, good but maybe we can make code changes to help them along until
it gets fixed.  I also tried using netboot & the AMD packet driver and
no packets were sent out so it's not just Etherboot.  Then I tried to 
boot DOS and the use the packet driver with the WATTCP stack and BOOTP 
worked just fine.  Maybe the require some kind of system initialization
before using the ethernet?  I also use FreeDOS, AMD packet driver & WATTCP
stack and it worked.

Thanks, for the info.

Doug A.
This Mail was sent to netboot mailing list by:
Doug Ambrisko <>
To get help about this list, send a mail with 'help' as the only string in
it's body to If you have problems with this list,
send a mail to

For requests or suggestions regarding this mailing list archive please write to