Netboot Mailing List (by thread)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "main.bin not found" (Was: (NONE))

>From: Gero Kuhlmann <>
>Subject: Re: "main.bin not found" (Was: (NONE))
>Date: 5 Mar 2003 17:51:13 GMT
> ("amogh ayachit") wrote in
> > i downloaded netboot pakage then ran "configure" script and then "make"
> > but i get error "main.bin not found" i tried downloading the file again.
> > but facing same prob.
> >
> > am using redhat 8.0, 810 moterboard with 256 ram, 750 mhz celeron
>When exactly does your system print this message? When you run make?
>Are there any other messages printed out by make? What kind of make
>(GNU or other) and what version are you using? Does the configure
>script run without a warning?

i have saved the full setion in text file if you want will send the file as 

for now just sending errors.

checking whether we are cross compiling... no
configure: WARNING: Can't compile i86 modules, using default
checking for definition of __uxx in types.h... no
checking whether byte ordering is bigendian... no

all the other line end with yes

i tried "make -i" it then says main.bin not found exiting


Cricket World Cup 2003- News, Views and Match Reports.

This Mail was sent to netboot mailing list by:
"amogh ayachit" <>
To get help about this list, send a mail with 'help' as the only string in
it's body to If you have problems with this list,
send a mail to

For requests or suggestions regarding this mailing list archive please write to