Netboot Mailing List (by thread)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PS/2 mice causing RTL8139+Asus mes/n+etherboot 4.2 to not boot

Bill Broadley wrote:

> We've been going mad trying to get our new Asus MES-N + etherboot-4.2 prom
> diskless linux boxes to boot.
> If we insert a ps/2 mouse it won't boot, the BIOS claims the ethernet
> card is on the irq we select (i.e. 5,7,9,10 or similiar), but it seems
> to be conflicting with the mouse (usually at 12).  We have tried a significant
> number of changes to try to get this to work.
> Any ideas if it's a hardware problem? Bios? Etherboot config?
> Or similiar?
> Basically what happens is:
> Etheretboot/32 version 4.2.5 for [RTL8139]
> Found SMC E210/10 at 0xA800, ROM address 0X0000000
> Probing...[RTL8139]RTL8139 driver for etherboot-4.2 I/O A800 00:E):29:53:25:F8
> Searching for server (DHCP)...
> My IP, Server IP, GW IP
> Loading /tftpboot/lts/vmlinuz.rt8139 ... <sleep
> <sleep>
> ...

What  do you use. Floppyboot?
I run a lot of teste with MES-N  . All woks perfect without one main problem. It
is not possible to put
etherboot to the Award Bios with cbrom.
The MES-N has a Intel 82558 NIC , so I use eepro100  etherboot with no problems..
Try this instead of  RTL8139.

Have you put the RTL8139 code to the Bios with cbrom.?  Please report  cbrom
version and  options.


This Mail was sent to netboot mailing list by:
Rapp Informatik Systeme GmbH <>
To get help about this list, send a mail with 'help' as the only string in
it's body to If you have problems with this list,
send a mail to

For requests or suggestions regarding this mailing list archive please write to